Facebook mobile site doesn't allow reposition cursor in input fields

RESOLVED DUPLICATE of bug 785875

Status

RESOLVED DUPLICATE of bug 785875
7 years ago
3 days ago

People

(Reporter: philikon, Unassigned)

Tracking

(Blocks: 1 bug)

Trunk
ARM
Android

Firefox Tracking Flags

(Not tracked)

Details

I'm hitting this issue with Fennec nightly and B2G:

1. Go to facebook.com (redirects to m.facebook.com)
2. Enter something in the username field.
3. Try to reposition cursor within the username field by tapping somewhere near the beginning.
4. Observe nothing on B2G, background flashes yellow on Android. Cursor does not move.

This works fine in the stock Android browser (though who knows if it's loading the same code.)
Reduced testcase:
<div style="display: -moz-box;"><input style="-moz-box-flex: 1; width: 100%;" type="text" /></div>
This sounds like a duplicate of bug 785875
Sure does!
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785875
Component: Evangelism → Mobile
Product: Firefox for Android → Tech Evangelism
Component: Mobile → Mobile
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.