Closed Bug 794582 Opened 8 years ago Closed 8 years ago

Rename nsINode::GetSlots() to nsINode::Slots() and remove null-checks

Categories

(Core :: DOM: Core & HTML, defect)

defect
Not set
normal

Tracking

()

RESOLVED FIXED
mozilla18

People

(Reporter: Ms2ger, Assigned: Ms2ger)

Details

Attachments

(1 file)

Attached patch Patch v1Splinter Review
Stolen from Peter's patch queue.
Attachment #665082 - Flags: review?(mounir)
Comment on attachment 665082 [details] [diff] [review]
Patch v1

Review of attachment 665082 [details] [diff] [review]:
-----------------------------------------------------------------

r=me with the two small changes listed below.

::: content/base/public/nsINode.h
@@ +793,1 @@
>      if (s) {

Remove |if (s)|.

@@ +808,1 @@
>      if (s) {

Remove |if(s)|.
Attachment #665082 - Flags: review?(mounir) → review+
https://hg.mozilla.org/mozilla-central/rev/0bdcf50f507a
Status: ASSIGNED → RESOLVED
Closed: 8 years ago
Flags: in-testsuite-
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
Component: DOM → DOM: Core & HTML
You need to log in before you can comment on or make changes to this bug.