Closed Bug 794734 Opened 8 years ago Closed 8 years ago

various failure on win64 xpcshell test

Categories

(Core :: XPCOM, defect)

x86_64
Windows 7
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 793580

People

(Reporter: m_kato, Assigned: m_kato)

Details

https://tbpl.mozilla.org/php/getParsedLog.php?id=15577925&tree=Firefox&full=1

TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\components\places\tests\unit\test_mozIAsyncLivemarks.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/toolkit/components/places/tests/unit/test_mozIAsyncLivemarks.js | 2147483648 == 2147942487 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\head.js | 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\components\places\tests\unit\test_null_interfaces.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/toolkit/components/places/tests/unit/test_null_interfaces.js:85 | TypeError: ex.name is null - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\toolkit\components\places\tests\unit\test_tagging.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/toolkit/components/places/tests/unit/test_tagging.js | null == NS_ERROR_ILLEGAL_VALUE - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\netwerk\test\unit\test_auth_proxy.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/netwerk/test/unit/test_auth_proxy.js | 2147483648 == 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\netwerk\test\unit\test_authentication.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/netwerk/test/unit/test_authentication.js | 2147483648 == 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\netwerk\test\unit\test_bug455311.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/netwerk/test/unit/test_bug455311.js | 2147483648 == 2147500036 - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\browser\components\feeds\test\unit\test_758990.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | c:/talos-slave/test/build/xpcshell/tests/browser/components/feeds/test/unit/test_758990.js | We didn't throw NS_ERROR_MALFORMED_URI creating a feed:javascript: URI - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\browser\components\privatebrowsing\test\unit\test_0-privatebrowsing.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | do_test_0-privatebrowsing.js | Unexpected exception caught: [Exception... "'<error>' when calling method: [nsIPrivateBrowsingService::privateBrowsingEnabled]"  nsresult: "0x80000000 (<unknown>)"  location: "JS frame :: do_test_0-privatebrowsing.js :: <TOP_LEVEL> :: line 68"  data: no] - See following stack:
TEST-UNEXPECTED-FAIL | do_test_0-privatebrowsing.js | Unexpected exception caught: [Exception... "'<error>' when calling method: [nsIPrivateBrowsingService::privateBrowsingEnabled]"  nsresult: "0x80000000 (<unknown>)"  location: "JS frame :: do_test_0-privatebrowsing.js :: <TOP_LEVEL> :: line 68"  data: no] - See following stack:
TEST-UNEXPECTED-FAIL | c:\talos-slave\test\build\xpcshell\tests\browser\components\privatebrowsing\test\unit\test_0-privatebrowsingwrapper.js | test failed (with xpcshell return code: 0), see following log:
TEST-UNEXPECTED-FAIL | do_test_0-privatebrowsing.js | Unexpected exception caught: [Exception... "'<error>' when calling method: [nsIPrivateBrowsingService::privateBrowsingEnabled]"  nsresult: "0x80000000 (<unknown>)"  location: "native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0"  data: no] - See following stack:
TEST-UNEXPECTED-FAIL | do_test_0-privatebrowsing.js | Unexpected exception caught: [Exception... "'<error>' when calling method: [nsIPrivateBrowsingService::privateBrowsingEnabled]"  nsresult: "0x80000000 (<unknown>)"  location: "native frame :: <unknown filename> :: <TOP_LEVEL> :: line 0"  data: no] - See following stack:
Sorry. I miss bugmail.
Status: NEW → RESOLVED
Closed: 8 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 793580
You need to log in before you can comment on or make changes to this bug.