Last Comment Bug 795176 - [markup panel] Twisties are not properly aligned on Linux
: [markup panel] Twisties are not properly aligned on Linux
Status: RESOLVED FIXED
:
Product: Firefox
Classification: Client Software
Component: Developer Tools: Inspector (show other bugs)
: Trunk
: x86 All
: -- normal (vote)
: Firefox 19
Assigned To: Leonard Camacho [:lcamacho]
: developer.tools
Mentors:
: 800406 (view as bug list)
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-09-27 17:53 PDT by Paul Rouget [:paul]
Modified: 2012-10-26 05:34 PDT (History)
6 users (show)
See Also:
Crash Signature:
(edit)
QA Whiteboard:
Iteration: ---
Points: ---
Has Regression Range: ---
Has STR: ---
fixed
fixed


Attachments
patchV1 (442 bytes, patch)
2012-09-27 20:50 PDT, Leonard Camacho [:lcamacho]
mihai.sucan: review+
lukasblakk+bugs: approval‑mozilla‑aurora+
lukasblakk+bugs: approval‑mozilla‑beta+
Details | Diff | Splinter Review

Description Paul Rouget [:paul] 2012-09-27 17:53:43 PDT

    
Comment 1 Leonard Camacho [:lcamacho] 2012-09-27 20:50:19 PDT
Created attachment 665751 [details] [diff] [review]
patchV1
Comment 2 Mihai Sucan [:msucan] 2012-10-07 03:58:12 PDT
Comment on attachment 665751 [details] [diff] [review]
patchV1

Thank you for the patch! This looks better on my Linux system.

Apologies for the delays - I've been really busy with other work.
Comment 3 Paul Rouget [:paul] 2012-10-09 01:35:40 PDT
Once this has landed, let's request for aurora and beta approvals.
Comment 4 Panos Astithas [:past] (away until 7/21) 2012-10-09 01:56:32 PDT
https://hg.mozilla.org/integration/fx-team/rev/f79756011114
Comment 5 Tim Taubert [:ttaubert] 2012-10-10 00:35:41 PDT
https://hg.mozilla.org/mozilla-central/rev/f79756011114
Comment 6 Paul Rouget [:paul] 2012-10-10 03:03:12 PDT
Comment on attachment 665751 [details] [diff] [review]
patchV1

[Approval Request Comment]
Bug caused by (feature/regressing bug #): new feature
User impact if declined: on Linux, the "triangle" icon is not correctly aligned
Testing completed (on m-c, etc.): fx-team, m-c
Risk to taking this patch (and alternatives if risky): low
String or UUID changes made by this patch: no
Comment 7 Lukas Blakk [:lsblakk] use ?needinfo 2012-10-10 15:52:19 PDT
Comment on attachment 665751 [details] [diff] [review]
patchV1

affects new feature, low risk, go for it.
Comment 8 Paul Rouget [:paul] 2012-10-11 09:15:00 PDT
*** Bug 800406 has been marked as a duplicate of this bug. ***
Comment 9 Lukas Blakk [:lsblakk] use ?needinfo 2012-10-25 09:22:57 PDT
This has approval for branches, please land asap.
Comment 10 Mihai Sucan [:msucan] 2012-10-26 05:34:54 PDT
Sorry for that. I thought this landed in beta and aurora.

Landed now:

https://hg.mozilla.org/releases/mozilla-beta/rev/06fdc0f190e9
https://hg.mozilla.org/releases/mozilla-aurora/rev/d7e12f693051

Note You need to log in before you can comment on or make changes to this bug.