Intermittent indexedDB/test/test_autoIncrement.html | Exited with code -20 during test run

RESOLVED WORKSFORME

Status

()

Core
DOM: IndexedDB
RESOLVED WORKSFORME
6 years ago
5 years ago

People

(Reporter: emorley, Unassigned)

Tracking

({intermittent-failure})

Trunk
x86_64
Mac OS X
intermittent-failure
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitests-2/5 on 2012-09-26 14:20:17 PDT for push 2786b171b97f

slave: talos-r4-snow-052

https://tbpl.mozilla.org/php/getParsedLog.php?id=15566665&tree=Mozilla-Inbound

{
16563 INFO TEST-START | /tests/dom/indexedDB/test/test_autoIncrement.html
NOTE: child process received `Goodbye', closing down
NOTE: child process received `Goodbye', closing down
16564 INFO TEST-PASS | /tests/dom/indexedDB/test/test_autoIncrement.html | store1 .autoIncrement - true should equal true
16565 INFO TEST-PASS | /tests/dom/indexedDB/test/test_autoIncrement.html | store2 .autoIncrement - true should equal true
16566 INFO TEST-PASS | /tests/dom/indexedDB/test/test_autoIncrement.html | store3 .autoIncrement - false should equal false
TEST-UNEXPECTED-FAIL | /tests/dom/indexedDB/test/test_autoIncrement.html | Exited with code -20 during test run
}
On OS X signal 20 is SIGCHLD, and this happens right after we shut down the child process.
(Reporter)

Updated

6 years ago
No longer blocks: 687332
(Assignee)

Updated

6 years ago
Keywords: intermittent-failure
(Assignee)

Updated

6 years ago
Whiteboard: [orange]
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Depends on: 884471
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
Comment hidden (Treeherder Robot)
How long do we wait to know if bug 884471 was the root cause here?
Fixed (or worked around) by bug 884471.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.