everything.me Tetris game triggers invalidation bug

RESOLVED FIXED

Status

()

Core
Layout
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: cjones, Unassigned)

Tracking

({qawanted})

Firefox Tracking Flags

(Not tracked)

Details

STR
 (1) In b2g, load homescreen.  Swipe to the left to get into everything.me.
 (2) Choose "Games" section, then the "Tetris" game.
 (3) Let some pieces fall and/or move them around.

You can see "ghosting" artifacts where the pixels painted for an animated piece at frame i aren't repainted at frame i+1.

From what I can tell with paint flashing, the pieces are HTML elements that are moved around, likely transformed.

dlbi fixes this.

Comment 1

5 years ago
Possibly duplicate of bug 794686, does this happen on aurora?
Keywords: qawanted
Dunno.
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
You need to log in before you can comment on or make changes to this bug.