The default bug view has changed. See this FAQ.

After executing the Nightly 2/29/2012 update the software crashes after reload.

RESOLVED DUPLICATE of bug 795594

Status

Release Engineering
Other
P1
critical
RESOLVED DUPLICATE of bug 795594
5 years ago
4 years ago

People

(Reporter: jlpang, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (compatible; MSIE 9.0; Windows NT 6.1; Win64; x64; Trident/5.0; .NET CLR 2.0.50727; SLCC2; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; Tablet PC 2.0; .NET4.0C; InfoPath.3; .NET4.0E)

Steps to reproduce:

Executed the Nightly x64 2-29-2012 update from the nightly channel


Actual results:

after reload, nightly crashes. Does not start in safe mode. Unable to restart it at all.


Expected results:

Load up to the home page.
(Reporter)

Updated

5 years ago
Severity: normal → critical
OS: All → Windows 7
Priority: -- → P1
Hardware: All → x86_64
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795594
(Assignee)

Updated

4 years ago
Product: mozilla.org → Release Engineering
You need to log in before you can comment on or make changes to this bug.