Google spreadsheet drawing error

RESOLVED WORKSFORME

Status

()

Core
General
RESOLVED WORKSFORME
6 years ago
3 years ago

People

(Reporter: kamulos, Unassigned)

Tracking

18 Branch
x86_64
Windows 7
Points:
---

Firefox Tracking Flags

(firefox18-)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 666287 [details]
Screenshot

User Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20120928030544

Steps to reproduce:

Go to http://www.futurechips.org/thoughts-for-researchers/comparison-small-pcs-rasberry-pi.html#more-1213 and scroll the iframe right and left a few times


Actual results:

Really messed up drawing. I uploaded a screenshot.

Win 7, happens only with hardware acceleration
dlbi fallout?
Blocks: 539356
tracking-firefox18: --- → ?

Comment 2

6 years ago
(In reply to Boris Zbarsky (:bz) from comment #1)
> dlbi fallout?

I doubt it.  It's a bug I've seen for about two weeks now.  I see it mostly during and after highlighting text in an email with Thunderbird Daily, on a Windows 7 system.  Scrolling the email fixes the rendering, until I highlight again.  I have seen it much rarely on the web.

The issue was also mentioned on the Mozillazine Daily thread (but there was no discussion): http://forums.mozillazine.org/viewtopic.php?p=12299987#p12299987

If someone can hunt for the regression range, that would be great, as I won't have time to do so for about a week.

I suspect the regression should be in something landed between Sept 12 and Sept 17, inclusive.
IU, thanks!

kamulos, are you willing to use http://harthur.github.com/mozregression/ to find when this broke?
No longer blocks: 539356
Keywords: regressionwindow-wanted
(Reporter)

Comment 4

6 years ago
bad news is I created a new profile with "reset nightly" and the error is gone. As far as I can see the old profile is also gone which is unfortunate because I could reproduce it consistently with my old profile.

Comment 5

6 years ago
Thanks for the feedback. Feel free to reopen the bug if the issue is back.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
Clearing the nomination flag as this is resolved -> Worksforme . Please renominate if this reappears
tracking-firefox18: ? → -
Keywords: regressionwindow-wanted
You need to log in before you can comment on or make changes to this bug.