Mozmill test failure /testPrivateBrowsing/testTabsDismissedOnStop.js| Disconnect Error: Application unexpectedly closed

RESOLVED WORKSFORME

Status

P1
normal
RESOLVED WORKSFORME
6 years ago
6 years ago

People

(Reporter: vladmaniac, Unassigned)

Tracking

unspecified
x86
Windows 7

Firefox Tracking Flags

(firefox18 affected)

Details

(Whiteboard: [mozmill-test-failure], URL)

Mozmill: 1.5.18
OS: WIndows 7
Started: 2012-10-01
Error: Disconnect Error: Application unexpectedly closed
Firefox version: Firefox 18, default branch
Report link: http://mozmill-ci.blargon7.com/#/functional/report/d11b1de413a0179d904e7372305a5dde
(Reporter)

Updated

6 years ago
Whiteboard: [mozmill-test-failure]
(Reporter)

Updated

6 years ago
status-firefox18: --- → affected
(Reporter)

Comment 1

6 years ago
Could be related to bug 795883
Priority: -- → P1
Two more test failures happened yesterday, so we should take care of it next week.
Whiteboard: [mozmill-test-failure] → [mozmill-test-failure] s=121008 u=failure c=private_browsing p=1
(Reporter)

Updated

6 years ago
Assignee: nobody → vlad.mozbugs
Status: NEW → ASSIGNED
(Reporter)

Comment 3

6 years ago
I cannot reproduce this locally and more, I cannot see it failing again since the 3rd of October if you check the report link under URL section.
Happened only 3 times and as given by Vlad it's not reproducible. Flipping sprint task with bug 772360.
Assignee: vlad.mozbugs → nobody
Status: ASSIGNED → NEW
Whiteboard: [mozmill-test-failure] s=121008 u=failure c=private_browsing p=1 → [mozmill-test-failure]
As mentioned earlier no more failures here. Lets reopen if it starts to happen again.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.