Cannot stop loading of a page not responding in the FF OS browser

RESOLVED DUPLICATE of bug 794108

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 794108
6 years ago
5 years ago

People

(Reporter: jsmith, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Build:

* Device: Otoro
* Gaia: 5feb07b511ab907942731fc4961ccbce3958d021
* Mozilla Central: 80b40bba7f30f6cea5cb148cbbdcbf008691972b

Steps:

1. Load a page that stops responding (http://octane-benchmark.googlecode.com/svn/latest/index.html is an example right now)
2. Hit the X button to stop the page from loading in the browser

Expected:

The page should stop loading (no progress bar showing loading, the X button should change to show visual indication that the page has stopped loading).

Actual:

Nothing happens.
(Reporter)

Updated

6 years ago
blocking-basecamp: --- → ?
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 794108
blocking-basecamp: ? → ---
You need to log in before you can comment on or make changes to this bug.