Unable to enter text when logging in to Persona via browser

RESOLVED FIXED in Firefox 18

Status

()

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: adora, Assigned: cpeterson)

Tracking

Trunk
mozilla19
ARM
Gonk (Firefox OS)
Points:
---

Firefox Tracking Flags

(blocking-basecamp:+, firefox18 fixed, firefox19 fixed)

Details

(Reporter)

Description

6 years ago
Steps to reproduce:
1. Open http://login.persona.org
2. Tap "sign in" button in upper right corner
3. Try to enter password

Observe: It seems that the tab list is partially obscuring the page whenever the text field is highlighted.  Typed text does not appear.

Screenshot:  http://adora.io/screens/otoro-obscured-login-20121001-115250.jpg

Updated

6 years ago
blocking-basecamp: --- → ?
Cc'ing a few people who might know how to address this.
I can confirm that text doesn't appear in the text box, but I'm not sure what you mean by "It seems that the tab list is partially obscuring the page".

+cjones

I have a hunch this may be a rendering issue somehow related to viewport and/or async pan and zoom work. The reason I say that is that viewport is used on this page and I can't usually pinch to zoom, but at one point I somehow managed to trick it into zooming and when it was in a low resolution intermediate state I briefly saw the text that had been entered.

Sorry I can't be any more specific but Chris may know more.
Blocking+ for broken web content functionality.
blocking-basecamp: ? → +
Adding Doug sherk too.
Component: Gaia → DOM: Core & HTML
Product: Boot2Gecko → Core
Version: unspecified → Trunk
Chris, can you help here?
Assignee: nobody → cpeterson
(Assignee)

Comment 6

6 years ago
Is this bug different than bug 785663?
Depends on: 785663
(Assignee)

Comment 7

6 years ago
My fix for bug 785663 has fixed this bug, though I now see bug 811509 when trying to enter my email address.
Fixed, per comment #7.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
status-firefox18: --- → fixed
status-firefox19: --- → fixed
Target Milestone: --- → mozilla19
You need to log in before you can comment on or make changes to this bug.