bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Need to remove unused image libraries from the build

VERIFIED DUPLICATE of bug 78690

Status

()

Core
ImageLib
VERIFIED DUPLICATE of bug 78690
17 years ago
17 years ago

People

(Reporter: Simon Fraser, Assigned: saari (gone))

Tracking

Trunk
PowerPC
Mac System 8.5
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
We're still building old imglib1 libraries; we should remove them from the build.

Comment 1

17 years ago
And the time is riped to move the new stuff to mozilla/image

Comment 2

17 years ago
dup.  the time really isn't right until all my changes are out of my tree which
will be a while yet I expect.

*** This bug has been marked as a duplicate of 78690 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 3

17 years ago
Verified Duplicate
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.