Images disappear on mouseover if the images doesn't load before leaving the image area

RESOLVED DUPLICATE of bug 32269

Status

()

RESOLVED DUPLICATE of bug 32269
18 years ago
16 years ago

People

(Reporter: jthuck, Assigned: joki)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

On menubar on left, during mouseover you should see an image showing inverted
text.  Since they don't preload the images, if I hover and then leave the image
area before the inverted text image loads, the image will disappear.  If you
wait until the image loads before leaving the image area, it will function properly.

Reproducible: Always
Steps to Reproduce:
1. Load page and drag mouse over left menubar quickly
2. ReLoad page and hover mouse over one menu item until the image loads


Actual Results:
1. Fails to perform as expected
2. Performs as expected

Expected Results:
1. Should have maintained original images
2. as expected

Comment 1

18 years ago
dupe of bug 32269

*** This bug has been marked as a duplicate of 32269 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 2

18 years ago
QA contact updated
QA Contact: gerardok → madhur

Updated

17 years ago
QA Contact: madhur → rakeshmishra

Updated

16 years ago
QA Contact: rakeshmishra → trix
You need to log in before you can comment on or make changes to this bug.