[gallery] ignore images that are too big to display within device memory limits

RESOLVED DUPLICATE of bug 805114

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 805114
6 years ago
6 years ago

People

(Reporter: GH to BZ, Assigned: djf)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [label:gallery])

(Reporter)

Description

6 years ago
[GitHub issue by davidflanagan on 2012-08-24T23:09:23Z, https://github.com/mozilla-b2g/gaia/issues/3812]
The metadata parser ought to reject jpeg images that are too big for the device which would prevent them from being stored in mediadb.  I'm not sure how big is too big, but it would have something to do with the full decoded size of the image.  

Acutally files that are too big should be stored in mediadb flagged as too big, so we don't keep scanning them on each startup.
(Assignee)

Updated

6 years ago
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 805114
You need to log in before you can comment on or make changes to this bug.