Installing a Web App and Trying to Launch Apps from Homescreen Occasionally Has a Very Large Delay Before the App Launches

RESOLVED DUPLICATE of bug 786341

Status

RESOLVED DUPLICATE of bug 786341
6 years ago
6 years ago

People

(Reporter: ghtobz, Unassigned)

Tracking

({regression})

unspecified
regression

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Whiteboard: [label:homescreen][label:needsGeckoSupport][label:perf][label:smoke test bustage][LOE:0])

(Reporter)

Description

6 years ago
[GitHub issue by jds2501 on 2012-08-29T18:37:58Z, https://github.com/mozilla-b2g/gaia/issues/4098]
## Build

* Device: Otoro
* Gaia: cc7fac1524a56bbd34cf99066bb3f9d213177d9f
* Mozilla Central: b8c791a10915326098e940eaf61f76d47713580b

## Steps to Reproduce

1. Go to marketplace and install a Web App (Chain Reaction)
2. Go to the homescreen and try launch some apps

## Expected

The apps should be able to be launched within a short period of time.

## Actual

Occasionally, I've hit cases where I can't launch apps at all for a period of time. Looks like a perf problem, cause eventually I'm able to launch the apps. I've hit this issue three times so far, but not consistently.
(Reporter)

Comment 1

6 years ago
[GitHub comment by jds2501 on 2012-08-29T18:47:49Z]
Dup of https://bugzilla.mozilla.org/show_bug.cgi?id=786341. Closing.
(Reporter)

Comment 2

6 years ago
[GitHub comment by jds2501 on 2012-08-29T18:55:47Z]
Keeping this open while that bugzilla bug is open in case we find out changes on Gaia is needed.
(Reporter)

Comment 3

6 years ago
[GitHub comment by autonome on 2012-09-17T16:49:19Z]
Blocking, depends on Gecko bug.
Duping based on comment #1.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 786341
You need to log in before you can comment on or make changes to this bug.