bugzilla.mozilla.org has resumed normal operation. Attachments prior to 2014 will be unavailable for a few days. This is tracked in Bug 1475801.
Please report any other irregularities here.

Page Heading text on mediqwiki page shown too far to the left.

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
6 years ago
6 years ago

People

(Reporter: Rainer Bielefeld, Unassigned)

Tracking

SeaMonkey 2.12 Branch
x86_64
Windows 7

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
I still observe the problem with Seamonkey 2.12.1

Compared to viewing in other Browsers Seamonkey showns the Heading Text "The Document foundation Wiki" few mm too far t the left, so that the "T" at the beginning is partly covered by the TDF logo

For more details please see <https://bugs.freedesktop.org/show_bug.cgi?id=48418>

Comment 1

6 years ago
Can't reproduce
User agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 SeaMonkey/2.15a1
Build identifier: 20121001003035
Did you try in Safe Mode (Help - Restart with Add-ons Disabled)?
Whiteboard: closeme WFM 2012-10-20
Version: SeaMonkey 2.8 Branch → SeaMonkey 2.12 Branch
(Reporter)

Comment 2

6 years ago
I'm sorry, I should have written that, I did that test without success. But I did not do the very most simple test with a different profile. I did that now, and with a new profile it works fine. That's irksome, but I think it's not worth to do further tests for only 1 site with that problem.

Updated

6 years ago
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → INVALID
Whiteboard: closeme WFM 2012-10-20

Comment 3

6 years ago
Sounds like you've either
1. Accidentally changed your zoom settings
(View->Zoom->etc)
or set the minimum font size
Edit->Preferences->Appearance->Fonts
What is your setting for Minimum font size?
(Reporter)

Comment 4

6 years ago
@Philip:
Good shot, Zoom seems to be without influence, but it's the (minimum) font size.
Here <https://bugs.freedesktop.org/attachment.cgi?id=68064> you can see my results, so LibreOffice Web team will have to try to reduce impact of font settings.
Thank you for your help!
You need to log in before you can comment on or make changes to this bug.