All users were logged out of Bugzilla on October 13th, 2018

[calendar] Error Messages

RESOLVED FIXED

Status

RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: jlal, Assigned: jlal)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: QARegressExclude)

(Assignee)

Description

6 years ago
We should define text for the following error flows in calendar:


Setup errors:

1. cannot connect to server
2. timeout
3. not a caldav server (wrong url in custom caldav setup)
4. authentication error.
5. Generic (parser error, something user should not see, etc..)

Sync Errors:

1. ical parsing error (these are non-fatal and siliently ignored but the event will not be added

2. authentication error.
3. timeout
(Assignee)

Updated

6 years ago
Component: Gaia → Gaia::Calendar

Updated

6 years ago
Duplicate of this bug: 809192
(Assignee)

Comment 2

6 years ago
Fixed in various commits we may need additional errors but we have decent support for most kinds of errors.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED

Updated

6 years ago
Whiteboard: QARegressExclude
You need to log in before you can comment on or make changes to this bug.