If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

List Box Controls Do Not Render / Work

VERIFIED DUPLICATE of bug 69785

Status

()

Core
Layout: Form Controls
VERIFIED DUPLICATE of bug 69785
17 years ago
17 years ago

People

(Reporter: dan.m, Assigned: rods (gone))

Tracking

Trunk
PowerPC
Mac System 9.x
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

17 years ago
When I tried using Mozilla on the Monster job search page, it rendered the State
and Job Type list boxes incorrectly. That is, no slider control, no bevel box,
and only the first three or four options showing (obviously, there is no way to
scroll through and select the other items). Reloading the page did not help.
This is fixed as of May 5 (though not in 0.9).

*** This bug has been marked as a duplicate of 69785 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 2

17 years ago
Verified dupe... Reporter, if you disagree please reopen
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.