transient artifacts when opening new tabs

RESOLVED DUPLICATE of bug 795648

Status

()

Core
Layout
RESOLVED DUPLICATE of bug 795648
6 years ago
6 years ago

People

(Reporter: glob, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 667479 [details]
screenshot

sometimes when opening a new tab, i see artifacts until that area of the window is repainted.  this happens most often when other tabs need to be shifted to the right.

see attached screenshot.
If you have reliable STR, please let us know!  Neither Matt nor I can reproduce this :(.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 795648
You need to log in before you can comment on or make changes to this bug.