Status

()

Bugzilla
Creating/Changing Bugs
--
enhancement
RESOLVED DUPLICATE of bug 540
5 years ago
5 years ago

People

(Reporter: JoeG, Unassigned)

Tracking

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (Windows NT 6.1; Win64; x64; rv:18.0) Gecko/18.0 Firefox/18.0
Build ID: 20121003030545

Steps to reproduce:

I made a comment on a bug related to Firefox and clicked "Save changes." I then noticed I could have worded my comment better and wanted to edit my posting. 



Actual results:

There's apparently no function that allows this, so I had to make another comment.


Expected results:

I should have been offered the opportunity to edit my comment.

The lack of an edit function focuses attention, but to err is human. 

I'm aware that Bugzilla is not a "forum" or "bulletin board", and I'm not requesting html, smilies, or anything else that might detract from the professionalism striven for here. 

Having said this, I - and I'm sure other people - would find the ability for the original commenter to edit her or his comment a useful function.

To be honest here, I think I filed a bug on this once before. I did a search under the product "Bugzilla" and used the words "edit" and comment" (without quotation marks) but was unable to find anything.

Updated

5 years ago
Assignee: general → create-and-change
Severity: normal → enhancement
Status: UNCONFIRMED → RESOLVED
Last Resolved: 5 years ago
Component: Bugzilla-General → Creating/Changing Bugs
Resolution: --- → DUPLICATE
Duplicate of bug: 540
You need to log in before you can comment on or make changes to this bug.