Scrolling widget and doorhanger for Download Button not displaying

RESOLVED FIXED in mozilla18

Status

()

Core
Layout
--
critical
RESOLVED FIXED
5 years ago
5 years ago

People

(Reporter: Jim Jeffery not reading bug-mail 1/2/11, Assigned: gw280)

Tracking

({regression})

Trunk
mozilla18
x86_64
Windows 7
regression
Points:
---
Bug Flags:
in-testsuite ?

Firefox Tracking Flags

(Not tracked)

Details

Using the latest m-c hourly build cset:
https://hg.mozilla.org/mozilla-central/rev/5ac283a12f02 bad

https://hg.mozilla.org/mozilla-central/rev/635fcc11d2b1 is ok

Middle-click any page to activate scrolling. 
NOTE: that the widget does not appear

Click the Download Button
NOTE: that the door-hanger/arrow panel does not appear.

Comment 1

5 years ago
Regression window(m-i)
Good:
http://hg.mozilla.org/integration/mozilla-inbound/rev/6e04928c99aa
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121002190616
Bad:
http://hg.mozilla.org/integration/mozilla-inbound/rev/24b61485c945
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121002190917
Mozilla/5.0 (Windows NT 6.1; WOW64; rv:18.0) Gecko/18.0 Firefox/18.0 ID:20121002220018
Pushlog:
http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=6e04928c99aa&tochange=24b61485c945
Thanks Alice.  I just now came to the same range.

Also another note: tooltips/urls when hovered for tabs are not displaying either.
Keywords: regressionwindow-wanted
Arrgh, ALL tooltips are missing, making it impossible to use tbpl.

Could we get http://hg.mozilla.org/integration/mozilla-inbound/pushloghtml?fromchange=6e04928c99aa&tochange=24b61485c945 

backed out, or at lease the check-in that's breaking widgets/tooltips backed out?

Changing to 'critical'
Severity: major → critical
It looks like this has cause all "panels" to not be shown - eg, the bookmark panel also isn't showing up.
Appears to be http://hg.mozilla.org/integration/mozilla-inbound/rev/5ff5e81e6de6 - assigning to George.  In the meantime, a work-around is to set gfx.content.azure.enabled to false
Assignee: nobody → gwright
Backed out bug 740580. Should be fixed in tomorrow's nightly.
https://hg.mozilla.org/mozilla-central/rev/0a095af171f4
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Flags: in-testsuite?
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
You need to log in before you can comment on or make changes to this bug.