Win32: Cannot drag&drop a message into a mail folder

VERIFIED WORKSFORME

Status

SeaMonkey
MailNews: Message Display
P1
normal
VERIFIED WORKSFORME
17 years ago
14 years ago

People

(Reporter: Jean-Francois Ducarroz, Assigned: Jean-Francois Ducarroz)

Tracking

Trunk
mozilla0.9.1
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [nsbeta1+])

(Assignee)

Description

17 years ago
For some reason, moving a message from my mailbox (IMAP) into another IMAP
folder doesn't work with Drag&Drop. It works with the "Move To" menu command. I
don't see this problem on Mac, no idea about Linux.

1) Open mailbox
2) Drag and drop a message from your inbox into another folder
==> nothing appends!

Expected result:
The message should have been moved to the new folder.
(Assignee)

Comment 1

17 years ago
nominating nsbeta1, D&D should work correctly!
Keywords: nsbeta1

Updated

17 years ago
QA Contact: esther → sheelar
this is working for me in today's build, but I've seen other people complain of
the same problem.

ducarroz, can you debug on your build?

Comment 3

17 years ago
Buildid: 2001050906 win98
I downloaded the above build and after installation was complete launched the
browser with the profile that was selected by default. I launched mail from
Tasks menu item from the browser. I got the password dialog and entered the
password and logged into my imap account. The first thing I did was to D&D an
existing message and it did nothing.
But I have multiple accounts in this profile. When I switched to other account
and selected inbox folder and then came back to my first Imap account. After
switching folders drag and drop works now.
I deleted and installed the build again and also tired to create new profile but
in both instances it worked.  But I did see it not work the first time.  But I
am unable to reproduce it.  
(Assignee)

Comment 4

17 years ago
for me it's constant. I'll debug it... if it get nsbeta1+. Reassign to myself
Assignee: sspitzer → ducarroz

Comment 5

17 years ago
marking nsbeta1+.  I'm not seeing this, but if you are able to reproduce, please
fix it!
Priority: -- → P1
Whiteboard: [nsbeta1+]
Target Milestone: --- → mozilla0.9.1

Comment 6

17 years ago
Jean-Francois, can you still see this and have you had any luck debugging it?
(Assignee)

Comment 7

17 years ago
I have this problem since the landing of the mail perf branch. I'll try to debug
it Monday if I don't get any blockers!
(Assignee)

Comment 8

17 years ago
sure, now that I have finally decided to complain about this bug, I cannot reproduce it! I'll keep an eye on it and if it 
get back, i'll debug it.
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → WORKSFORME

Comment 9

17 years ago
builid:2001051406 win98 worksfor me too.  Will reopen when I see this problem 
again
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.