If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Implement correct state transitions for JSEP methods in SIPCC

RESOLVED DUPLICATE of bug 784519

Status

()

Core
WebRTC: Signaling
RESOLVED DUPLICATE of bug 784519
5 years ago
5 years ago

People

(Reporter: emannion, Assigned: abr)

Tracking

Trunk
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [WebRTC] [blocking-webrtc-])

(Reporter)

Description

5 years ago
Based on this comment in fsmdef.c

/*
TODO <emannion> Update events for correct JSEP transitions
Instead of providing events for all states
*/

Updated

5 years ago
Whiteboard: [WebRTC] [blocking-webrtc+]
(Assignee)

Updated

5 years ago
Assignee: nobody → adam
(Assignee)

Updated

5 years ago
Whiteboard: [WebRTC] [blocking-webrtc+] → [WebRTC] [blocking-webrtc-]
(Assignee)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 784519
You need to log in before you can comment on or make changes to this bug.