"save as" needs to be connected

VERIFIED DUPLICATE of bug 40867

Status

()

Core
Document Navigation
VERIFIED DUPLICATE of bug 40867
17 years ago
17 years ago

People

(Reporter: Thibault G., Assigned: Adam Lock)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux 2.4.4 i686; en-US; rv:0.8.1+) Gecko/20010428
BuildID:    2001042806

I usually connect to the internet,
retrieve a few pages, stop the connection, and then read them.

But if I want to save a page displayed by mozilla, I have to
connect again (even if it is in memory !! ).

It's quite annoying ...

Reproducible: Always
Steps to Reproduce:
1.Connect to the internet with your modem
2.Load a web page
3.Stop the connection, and try to save the page on disk.

Actual Results:  A dialog window open, but nothing else happens :
Mozilla try to load the page from the internet to save it.

Expected Results:  Mozilla should in such a case use the copy of the page
it has in memory to save it.

Comment 1

17 years ago
I think this is related to bug 40867.

Comment 2

17 years ago
updating component
Assignee: asa → gordon
Status: UNCONFIRMED → NEW
Component: Browser-General → Networking: Cache
Ever confirmed: true
QA Contact: doronr → tever

Comment 3

17 years ago
Adam, this is probably just a duplicate of bug 40867.
Assignee: gordon → adamlock
Component: Networking: Cache → Embedding: Docshell

Comment 4

17 years ago
sounds like it to me.

*** This bug has been marked as a duplicate of 40867 ***
Status: NEW → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE

Comment 5

17 years ago
CONFIRMED:
happens on Win32+MacOS, set plat+OS=ALL.

VERIFIED:
What an enormous duplicate. I hope we fix this.

Status: RESOLVED → VERIFIED
OS: Linux → All
QA Contact: tever → benc
Hardware: PC → All
You need to log in before you can comment on or make changes to this bug.