build Linux 64-bit version of B2G Desktop

VERIFIED DUPLICATE of bug 776845

Status

Firefox OS
GonkIntegration
VERIFIED DUPLICATE of bug 776845
6 years ago
6 years ago

People

(Reporter: myk, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
We build Linux 64-bit builds of other products (Firefox, Thunderbird), but we don't do so for B2G Desktop.  Nevertheless, we have app developers on Linux 64-bit systems who would like to use B2G Desktop to test apps, and it's cumbersome for them to get the 32-bit version up and running on their systems.  So we should build Linux 64-bit builds of B2G Desktop as well.
I guess this is duplicate of bug 776845. If it isn't, please add a comment here to reopen the bug.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 776845
(Reporter)

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.