Closed Bug 797787 Opened 7 years ago Closed 7 years ago

Update CentralNic submission date in PSL

Categories

(Core :: Networking: Domain Lists, defect)

x86
All
defect
Not set

Tracking

()

RESOLVED FIXED
mozilla18

People

(Reporter: weppos, Assigned: weppos)

Details

Attachments

(1 file, 1 obsolete file)

Attached file Patch for CentralNic (obsolete) —
As pointed out in bug 794882, the patch for CentralNic included an old date (2011 instead of 2012).
I updated the comment and took the time to sort the CentralNic entries alphabetically.
Resubmitting patch because there is no way (for me) to add review flag to an existing patch.
Attachment #667871 - Attachment is obsolete: true
Attachment #667873 - Flags: review?(gerv)
Comment on attachment 667873 [details] [diff] [review]
Patch for CentralNic

r=gerv; I've also upgraded your Bugzilla account.

Gerv
Attachment #667873 - Flags: review?(gerv) → review+
https://hg.mozilla.org/mozilla-central/rev/f8cfc0866c0c
Assignee: nobody → weppos
Status: UNCONFIRMED → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18
You need to log in before you can comment on or make changes to this bug.