Use transparent autoscroll icons

RESOLVED FIXED in mozilla18

Status

()

Toolkit
Themes
RESOLVED FIXED
6 years ago
5 years ago

People

(Reporter: dao, Assigned: dao)

Tracking

Trunk
mozilla18
All
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Assignee)

Description

6 years ago
Created attachment 668011 [details] [diff] [review]
patch

I copied winstripe's autoscroll.png, since gnomestripe's old transparent autoscroll icons don't fall back nicely when the window manager is not compositing.
Attachment #668011 - Flags: review?(karlt)
(Assignee)

Updated

6 years ago
Assignee: nobody → dao
Status: NEW → ASSIGNED
Comment on attachment 668011 [details] [diff] [review]
patch

>   background-position: center top;
>   background-image: url("chrome://global/skin/icons/autoscroll.png");
>   background-color: transparent;
>+  background-position: right top;

Please remove the "center top" first background-position.
Attachment #668011 - Flags: review?(karlt) → review+
Duplicate of this bug: 429698
https://hg.mozilla.org/mozilla-central/rev/57dc2f1ce408
Status: ASSIGNED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
Target Milestone: --- → mozilla18

Updated

6 years ago
You need to log in before you can comment on or make changes to this bug.