Closed Bug 798156 Opened 7 years ago Closed 7 years ago

[camera] Clicking on the thumbnail does not restore photo to full screen view

Categories

(Firefox OS Graveyard :: Gaia, defect, P2)

defect

Tracking

(blocking-basecamp:+)

RESOLVED DUPLICATE of bug 812973
blocking-basecamp +

People

(Reporter: parul, Assigned: daleharvey)

References

Details

(Keywords: reproducible)

Attachments

(1 file)

User Agent: Mozilla/5.0 (Windows NT 6.1; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Executed Test Case #1325 and failed at Step #2: 
1. Take a picture using the B2G camera. 
2. Click the thumbnail for the photo just taken. 
https://moztrap.mozilla.org/runtests/run/228/env/161/


Actual results:

Clicking on the thumbnail does nothing. Clicking on the thumbnail does not have the photo restored to large (full screen) view.


Expected results:

Clicking on the thumbnail should have the photo restored to large (full screen) view.
Otoro phone, build 2012-10-04
Git commit info: a33396
blocking-basecamp: --- → ?
Summary: [camera] → [camera] Clicking on the thumbnail does not restore photo to full screen view
Status: UNCONFIRMED → NEW
Ever confirmed: true
did this regress?  i thought tapping the thumbnail should launch the image in the gallery app.
It didnt regress, its just impossibly hard to click the thumbnail sometimes, I feel like the camera preview may be interfering with the touch events, looking into it
blocking-basecamp: ? → +
Keywords: reproducible
Assignee: nobody → dale
Duplicate of this bug: 799798
I see this on the dogfooding phone too
I also see this on Otoro
Priority: -- → P3
Increasing priority based on partner request.
Priority: P3 → P2
Dale, how are we doing here?
Attachment #679513 - Flags: review?(ben) → review+
merged in: https://github.com/mozilla-b2g/gaia/commit/a226cc9dea848eeeb87364b54fe7e472ae5a1366
Status: NEW → RESOLVED
Closed: 7 years ago
Resolution: --- → FIXED
Dosn't work with following build:$

gecko-aurora: 13365a46ce7d
gaia: b2b7ad2cbb3091a92f09318b1436a26cf1ed7b96
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
Status: REOPENED → RESOLVED
Closed: 7 years ago7 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 812973
You need to log in before you can comment on or make changes to this bug.