Closed Bug 798436 Opened 7 years ago Closed 5 years ago

Intermittent dom/tests/mochitest/chrome/test_activation.xul | application timed out after 330 seconds with no output or | Exited with code 1 during test run from a plugin crash

Categories

(Core :: CSS Parsing and Computation, defect, P5)

x86_64
macOS
defect

Tracking

()

RESOLVED WORKSFORME
Tracking Status
firefox19 --- affected

People

(Reporter: emorley, Unassigned)

References

Details

(Keywords: intermittent-failure)

Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitest-other on 2012-10-05 04:03:13 PDT for push f8cfc0866c0c

slave: talos-r4-snow-038

https://tbpl.mozilla.org/php/getParsedLog.php?id=15839913&tree=Mozilla-Inbound

{
3811 INFO TEST-START | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul
3812 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul | rgb(0, 0, 255)
3813 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul | rgb(0, 255, 255)
3814 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul | rgb(0, 255, 255)
3815 INFO TEST-PASS | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul | rgb(0, 0, 255)
TEST-UNEXPECTED-FAIL | chrome://mochitests/content/chrome/dom/tests/mochitest/chrome/test_activation.xul | application timed out after 330 seconds with no output
...
Can't trigger Breakpad, just killing process
INFO | automation.py | Application ran for: 0:07:45.577750
INFO | automation.py | Reading PID log: /var/folders/Hs/HsDn6a9SG8idoIya6p9mtE+++TI/-Tmp-/tmpgaRStjpidlog
WARNING | automationutils.processLeakLog() | refcount logging is off, so leaks can't be detected!

INFO | runtests.py | Running tests: end.
program finished with exit code 247
}
https://tbpl.mozilla.org/php/getParsedLog.php?id=15844726&tree=Mozilla-Inbound

Rev4 MacOSX Snow Leopard 10.6 mozilla-inbound opt test mochitest-other on 2012-10-05 06:58:56 PDT for push e8f535c751d1

slave: talos-r4-snow-006
mmmmorphed that a bit, didn't we?
Summary: Intermittent dom/tests/mochitest/chrome/test_activation.xul | application timed out after 330 seconds with no output → Intermittent dom/tests/mochitest/chrome/test_activation.xul | application timed out after 330 seconds with no output or | Exited with code 1 during test run from a plugin crash
Whiteboard: [orange]
Priority: -- → P5
nevermind that last one, mis-star
Closing bugs where TBPLbot has previously commented, but have now not been modified for >3 months & do not contain the whiteboard strings for disabled/annotated tests or use the keyword leave-open. Filter on: mass-intermittent-bug-closure-2014-07
Status: NEW → RESOLVED
Closed: 5 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.