If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

user settings change after update

RESOLVED INVALID

Status

()

Firefox
Untriaged
RESOLVED INVALID
5 years ago
3 years ago

People

(Reporter: enb, Unassigned)

Tracking

15 Branch
x86_64
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120907231657

Steps to reproduce:

updated firefox


Actual results:

After updating firefox, user settings changed because a bunch of boxes showing websites started showing up whenever I open a new tab.


Expected results:

This setting should not have changed because previously I had set so the boxes did not show up.

Comment 1

5 years ago
(In reply to enb from comment #0)
> User Agent: Mozilla/5.0 (X11; Ubuntu; Linux x86_64; rv:15.0) Gecko/20100101
> Firefox/15.0.1
> Build ID: 20120907231657
> 
> After updating firefox, user settings changed because a bunch of boxes
> showing websites started showing up whenever I open a new tab.

Are you skeaking about new tab page? If yes, just disable this new feature:
http://support.mozilla.org/en-US/kb/new-tab-page-show-hide-and-customize-top-sites

Updated

5 years ago
Blocks: 455553
Status: UNCONFIRMED → RESOLVED
Last Resolved: 3 years ago
Resolution: --- → INVALID
You need to log in before you can comment on or make changes to this bug.