blur() does not work on FileUpload.

VERIFIED DUPLICATE of bug 4033

Status

()

defect
P3
normal
VERIFIED DUPLICATE of bug 4033
18 years ago
18 years ago

People

(Reporter: desale, Assigned: joki)

Tracking

Trunk
mozilla1.1alpha
x86
Windows NT
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

Reporter

Description

18 years ago
BUILDS:
xpcdom as well as regular trunk.

STEPS TO REPRODUCE:
1] Load attachment I'm going to provide.
2] Click inside "FileUpload"
3] Click in "text Box"

EXPECTED RESULTS:
Alert should be shown with message 'Blur Works Perfect'

ACTUAL RESULTS:
No alert is generated.
Reporter

Comment 1

18 years ago
Posted file Testcase
Reassigning to joki.
Assignee: jst → joki
Assignee

Updated

18 years ago
Target Milestone: --- → mozilla0.9.2
Assignee

Updated

18 years ago
Priority: -- → P3
Assignee

Comment 3

18 years ago
Moving lower priority bugs out of .9.2 milestone.
Target Milestone: mozilla0.9.2 → mozilla0.9.3
Assignee

Comment 4

18 years ago
*** Bug 83736 has been marked as a duplicate of this bug. ***

Comment 5

18 years ago
Doesn't look like this is getting fixed before the freeze tomorrow night.
Pushing out a milestone.  Please correct if I'm mistaken.
Target Milestone: mozilla0.9.3 → mozilla0.9.4

Comment 6

18 years ago
->0.9.5
Target Milestone: mozilla0.9.4 → mozilla0.9.5

Comment 7

18 years ago
The onBlur event works fine on Win2k. 

But, I still see the bug on Mac9.0.4 and RedHat linux 7.1.

Comment 8

18 years ago
-> 0.9.6
Target Milestone: mozilla0.9.5 → mozilla0.9.6
Assignee

Comment 9

18 years ago
0.9.6 has passed, moving to 0.9.7.  Load balancing 0.9.7 list shortly
Target Milestone: mozilla0.9.6 → mozilla0.9.7
Assignee

Comment 10

18 years ago
Moving bugs from 0.9.7 for triaging in 0.9.8
Target Milestone: mozilla0.9.7 → mozilla0.9.8
Assignee

Updated

18 years ago
Target Milestone: mozilla0.9.8 → mozilla0.9.9
Assignee

Updated

18 years ago
Status: NEW → ASSIGNED
Target Milestone: mozilla0.9.9 → mozilla1.1
Reporter

Comment 11

18 years ago
This one is dupe of 4033.

*** This bug has been marked as a duplicate of 4033 ***
Status: ASSIGNED → RESOLVED
Closed: 18 years ago
Resolution: --- → DUPLICATE
Reporter

Comment 12

18 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.