dont copy over twinopen files for remote

RESOLVED FIXED

Status

Testing
Talos
RESOLVED FIXED
6 years ago
6 years ago

People

(Reporter: Jeff Hammel, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
We no longer allow twinopen to be run on remote anyway:

http://hg.mozilla.org/build/talos/rev/e351f3aa6ecc

Our extension logic to copy over the files for it should also go away
(Reporter)

Comment 1

6 years ago
Created attachment 681746 [details] [diff] [review]
remove this
Attachment #681746 - Flags: review?(jmaher)
Comment on attachment 681746 [details] [diff] [review]
remove this

Review of attachment 681746 [details] [diff] [review]:
-----------------------------------------------------------------

I love removing code!
Attachment #681746 - Flags: review?(jmaher) → review+

Comment 4

6 years ago
Try run for 9281eae67ea4 is complete.
Detailed breakdown of the results available here:
    https://tbpl.mozilla.org/?tree=Try&rev=9281eae67ea4
Results (out of 23 total builds):
    success: 23
Builds (or logs if builds failed) available at:
http://ftp.mozilla.org/pub/mozilla.org/firefox/try-builds/jhammel@mozilla.com-9281eae67ea4
(Reporter)

Comment 5

6 years ago
pushed: http://hg.mozilla.org/build/talos/rev/aabb292b5292
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → FIXED
(Reporter)

Updated

6 years ago
Duplicate of this bug: 735502

Updated

6 years ago
Depends on: 812492
You need to log in before you can comment on or make changes to this bug.