Try email should include commit message or some other note

RESOLVED DUPLICATE of bug 1048322

Status

Release Engineering
General
RESOLVED DUPLICATE of bug 1048322
6 years ago
a year ago

People

(Reporter: Dolske, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
I went to go look through my Try emails (they're the best!), and realized it was hard to match up the emails with a push. I've pushed a variety of things, and so figuring out "why Try push was the one with my patch for X" isn't as simple as it could be.

It would be helpful if the email included the commit messages of the push. [Alternatively, extending TryChooser syntax with a -n "note about push" would work, but I figure people are more likely to have already have commit messages in their changesets.]
(Assignee)

Updated

5 years ago
Product: mozilla.org → Release Engineering
Status: NEW → RESOLVED
Last Resolved: 2 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 1048322
(Assignee)

Updated

a year ago
Component: Tools → General
Product: Release Engineering → Release Engineering
You need to log in before you can comment on or make changes to this bug.