If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

[clock] set time manually, switch back to automatic, and manual time sticks

RESOLVED DUPLICATE of bug 801096

Status

Firefox OS
Gaia
RESOLVED DUPLICATE of bug 801096
5 years ago
5 years ago

People

(Reporter: dietrich, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

5 years ago
takes effect after reboot.
Assignee: nobody → yurenju
Assignee: yurenju → nobody
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 801096
You need to log in before you can comment on or make changes to this bug.