Bottom of HN becomes inaccessible with reflow-on-zoom enabled and pinch-zoomed in

RESOLVED WORKSFORME

Status

()

Firefox for Android
General
RESOLVED WORKSFORME
5 years ago
4 years ago

People

(Reporter: aaronmt, Unassigned)

Tracking

Trunk
ARM
Android
Points:
---

Firefox Tracking Flags

(firefox18 affected)

Details

(Whiteboard: [readability], URL)

Attachments

(1 attachment)

(Reporter)

Description

5 years ago
Created attachment 668830 [details]
Nightly (10/06) - Screenshot

Currently when one enables reflow-on-zoom and pinch-zooms in at a maximum, a large portion of Hacker News (and perhaps similarly other sites) become inaccessible. 

See screenshot where the page becomes 'truncated', I can't view the remainder of articles nor their footer. The page becomes accessible again if I zoom outwards.

--
Samsung Galaxy Nexus (Android 4.1.1)
Nightly (10/06)
(Reporter)

Updated

5 years ago
Whiteboard: [readability]
hmm... I don't see this on my gs2. I'll look into it though.
Aaron I can't reproduce either on my JB HTC One X, can you retest?
(Reporter)

Updated

5 years ago
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → WORKSFORME
(Assignee)

Updated

4 years ago
tracking-fennec: ? → ---
You need to log in before you can comment on or make changes to this bug.