Closed Bug 798845 Opened 9 years ago Closed 9 years ago

Download resets when network connection drops

Categories

(Firefox :: Installer, defect)

x86
macOS
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 798005

People

(Reporter: aphadke, Unassigned)

Details

Observed Behavior:

(using windows xp)
Start the stub installer download.
Disable Network when download is 50% complete.
Enable network in a minute.
Download restarts from the beginning.

Expected Behavior:
Download should resume from where it left off.
Status: NEW → RESOLVED
Closed: 9 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 798005
You need to log in before you can comment on or make changes to this bug.