ilayer height intermittently set to 0

VERIFIED WONTFIX

Status

P2
normal
VERIFIED WONTFIX
21 years ago
20 years ago

People

(Reporter: endico, Assigned: toshok)

Tracking

Details

(URL)

(Reporter)

Description

21 years ago
The slashdot page is composed of a banner ad centered at the top of the
page followed by the rest of the page which is enclosed by a table.
On the first visit to slashdot after starting mozilla, the page begins
to load correctly.  Text is laid out, and images fill in one by one. When
the image for the banner ad at the top of the page loads, the table jumps
up to the top of the page with the banner ad overlapping it. The area to
the left of the banner ad becomes black. There's also some cruft along
the right hand edge of the page. Pressing back and then forward results in
the page laying out correctly. Pressing reload 2 or 3 times also works. It
also seems like sometimes the banner image gets clipped resulting in a square
image.

It looks like the page author has gone to a lot of trouble to make something
that loads with both navigator and msie as well as working around problems
with the ilayer tag.

It looks like the banner ad mozilla is displaying is part of a <NOLAYER>
block. Isn't that a bug too?

mozilla version: updated from cvs Saturday morning, Sept 12

Updated

21 years ago
Status: NEW → RESOLVED
Last Resolved: 21 years ago
Resolution: --- → WONTFIX

Updated

21 years ago
Status: RESOLVED → VERIFIED

Comment 2

21 years ago
Old bug, old codebase. Marking won't fix. Re-open if I am incorrect.
You need to log in before you can comment on or make changes to this bug.