Status

()

Core
XUL
RESOLVED DUPLICATE of bug 77779
17 years ago
17 years ago

People

(Reporter: wang yin, Assigned: kill this account)

Tracking

({crash})

Trunk
x86
Linux
crash
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

17 years ago
I'm using Chinese in Redhat 7.0.
When I change to a Chinese font, mozzila exits

Comment 1

17 years ago
Please grab a talkback build and crash w/ it.  Also, what xserver 
[vendor/version] were you using, what font server [vendor/version] and what 
fonts?

How do you change fonts? please read the bug reporting guidelines
http://www.mozilla.org/quality/bug-writing-guidelines.html
Assignee: asa → bstell
Component: Browser-General → XP Toolkit/Widgets
Keywords: crash
QA Contact: doronr → jrgm

Comment 2

17 years ago
oh, what version/build of mozilla?

Comment 3

17 years ago
bug 68208 was fixed on April 4th.
bug 77779 (now OS: All) is still open. This is probably a dup.

Comment 4

17 years ago
Without further details, it's a dup. Re-open if this is somehow different 
from bug 77779.

*** This bug has been marked as a duplicate of 77779 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 17 years ago
Resolution: --- → DUPLICATE
(Assignee)

Comment 5

17 years ago
I suspect that we have a memory corruption problem that makes the crash
happen erratically.
You need to log in before you can comment on or make changes to this bug.