Lightning not sending invitations/confirmations for CalDAV calendar

RESOLVED DUPLICATE of bug 788004

Status

Calendar
General
RESOLVED DUPLICATE of bug 788004
6 years ago
6 years ago

People

(Reporter: accounts, Unassigned)

Tracking

Lightning 1.7

Details

Attachments

(1 attachment)

(Reporter)

Description

6 years ago
Created attachment 669065 [details]
Error report Lightning invitation.rtf

User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:15.0) Gecko/20100101 Firefox/15.0.1
Build ID: 20120905151427

Steps to reproduce:

Create event in CalDAV online calendar
invited attendees
Checked box: Notify attendees


Actual results:

Event is created in my CalDAV, but no invitation is send out.
Same problem occurs when I accept an invitatation or change an event with invited attendees.


Expected results:

Lightning should've asked me to send out notification e-mail to invited attendees.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 788004
You need to log in before you can comment on or make changes to this bug.