Closed Bug 799130 Opened 10 years ago Closed 10 years ago

[b2g-bluetooth] Listen to profile sockets

Categories

(Core :: DOM: Device Interfaces, defect)

ARM
Gonk (Firefox OS)
defect
Not set
normal

Tracking

()

RESOLVED DUPLICATE of bug 796176
mozilla18

People

(Reporter: echou, Assigned: echou)

References

Details

(Whiteboard: [LOE:S])

Currently we have had function Listen() for each profile manager, but it has not been called. We need to listen to sockets for other bluetooth devices connecting with us.
Assignee: nobody → echou
Blocks: 788300, 792683
blocking-basecamp: --- → ?
Whiteboard: [LOE:S]
This is a dupe of bug 796176, just by a different name.
Status: NEW → RESOLVED
Closed: 10 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 796176
Target Milestone: --- → mozilla18
You need to log in before you can comment on or make changes to this bug.