Two Backspaces delete all content except last word

VERIFIED DUPLICATE of bug 792928

Status

()

Firefox for Android
Keyboards and IME
VERIFIED DUPLICATE of bug 792928
6 years ago
6 years ago

People

(Reporter: Tyler, Unassigned)

Tracking

16 Branch
ARM
Android
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [SUMO])

(Reporter)

Description

6 years ago
https://input.mozilla.org/en-US/opinion/3245473

This is frequent in input for the past few weeks. I haven't repro'd on my device, but perhaps others can see it.
This bug sounds related to or a duplicate of bug 792928.
Depends on: 792928
(Reporter)

Comment 2

6 years ago
Yep, looks the same, so I'll dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792928

Updated

6 years ago
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.