Last Comment Bug 799953 - Update forced versions for correlations for Firefox cycle starting 2012-10-09
: Update forced versions for correlations for Firefox cycle starting 2012-10-09
Status: RESOLVED FIXED
[qa-]
:
Product: Socorro
Classification: Server Software
Component: Backend (show other bugs)
: unspecified
: All All
: -- normal (vote)
: 22
Assigned To: Nobody; OK to take it and work on it
:
:
Mentors:
Depends on:
Blocks:
  Show dependency treegraph
 
Reported: 2012-10-10 07:44 PDT by Robert Kaiser
Modified: 2012-10-10 09:03 PDT (History)
3 users (show)
See Also:
QA Whiteboard:
Iteration: ---
Points: ---


Attachments

Description Robert Kaiser 2012-10-10 07:44:26 PDT
Yesterday (or actually the day before), we'll uplifted another set of Firefox versions, so we need to update the forced versions for correlation again.
I'll do that patch again, which itself is no big deal. :)

Unfortunately I totally forgot to do this last week, so we are in a bad position timing-wise as this should be pushed to prod ASAP this week. :(
Comment 1 Robert Kaiser 2012-10-10 07:52:37 PDT
Created a PR for this: https://github.com/mozilla/socorro/pull/871
Comment 2 [github robot] 2012-10-10 09:00:45 PDT
Commits pushed to master at https://github.com/mozilla/socorro

https://github.com/mozilla/socorro/commit/1a7eaa8d179487cb53099307f07a75769aac5f4f
Fixes bug 799953 - Update forced versions for correlations for Firefox cycle starting 2012-10-09

https://github.com/mozilla/socorro/commit/74020179c952b913825660928261f3ab9c99c21d
Merge pull request #871 from KaiRo-at/master

Bug 799953 - Update forced versions for correlations for Firefox cycle starting 2012-10-09
Comment 3 Laura Thomson :laura 2012-10-10 09:03:29 PDT
If we don't ship 22 today because of a lack of QA resources, we should still ship this change.  It's essentially a config change.

Note You need to log in before you can comment on or make changes to this bug.