Closed Bug 79996 Opened 19 years ago Closed 19 years ago

ALT text in <IMG...> tag not showing in tooltip

Categories

(SeaMonkey :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 25537

People

(Reporter: yufeng_zheng, Assigned: asa)

References

()

Details

From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:0.9) Gecko/20010505
BuildID:    2001050515

Move the mouse above the images. ALT text in the <IMG...> tag not showing in the
tooltip. IE and Netscape 4.x browsers show it.

Reproducible: Always
Steps to Reproduce:
1.Go to http://www.netscape.com/
2.Move the mouse above an image (e.g. the Netscape logo)


Actual Results:  No tooltips

Expected Results:  IE and Netscape 4.x show the ALT text in the tooltip. Mozilla
should do the same tihng. Some web site rely on the tooltips to clarify the images.
dup.


*** This bug has been marked as a duplicate of 25537 ***
Status: UNCONFIRMED → RESOLVED
Closed: 19 years ago
Resolution: --- → DUPLICATE
verified dupe
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.