Form/Search bar auto-complete history is remembered in private browsing

RESOLVED DUPLICATE of bug 723001

Status

()

Firefox for Android
General
RESOLVED DUPLICATE of bug 723001
6 years ago
2 years ago

People

(Reporter: Andreea Pod, Unassigned)

Tracking

19 Branch
ARM
Android
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
Build: Firefox 19.0a1 (2012-10-10)
Device: Samsung Galaxy Nexus
OS: Android 4.1.1

Steps to reproduce:
1. Open private browsing mode
2. Log in to gmail.com
3. close private browsing
4. Go to gmail.com

Expected result:
- the form auto-complete should not show the log in credentials from private browsing

Actual result:
- when tapping in the username field the form auto-complete list shows also the username used while in private browsing

Updated

6 years ago
Blocks: 582244

Updated

6 years ago
Blocks: 723001
Fixed with bug 723001.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 723001
You need to log in before you can comment on or make changes to this bug.