Status

Firefox OS
Gaia
P1
major
VERIFIED FIXED
5 years ago
5 years ago

People

(Reporter: fcampo, Assigned: fcampo)

Tracking

unspecified
x86
Linux

Firefox Tracking Flags

(blocking-basecamp:+)

Details

(Assignee)

Description

5 years ago
There's still javascript code on html files, which will be broken when new CSP is applied
(Assignee)

Updated

5 years ago
Assignee: nobody → fcampo
Blocks: 797657
blocking-basecamp: --- → ?
(Assignee)

Comment 1

5 years ago
Fix on https://github.com/mozilla-b2g/gaia/pull/5849
:borjasalguero r?
blocking+ because this is going to cause regressions otherwise
blocking-basecamp: ? → +
r+!

Updated

5 years ago
Priority: -- → P1
Status: NEW → RESOLVED
Last Resolved: 5 years ago
Resolution: --- → FIXED
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.