Mac OSX 10.6.8 New Firefox 16 has started spamming Console with numerous messages.

RESOLVED DUPLICATE of bug 785200

Status

()

RESOLVED DUPLICATE of bug 785200
6 years ago
6 years ago

People

(Reporter: buggmozz, Unassigned)

Tracking

16 Branch
x86
Mac OS X
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

6 years ago
User Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:16.0) Gecko/20100101 Firefox/16.0
Build ID: 20121005155445

Steps to reproduce:

Can not attach log directly. Please see log pasted in to "What happened"?






Actual results:

Note: User name has been edited out.


Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type int (size:  4 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a regular number
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type unsigned_int (size:  4 ) unsigned
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a regular number
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type long (size:  8 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a large signed integer
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type int (size:  4 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a regular number
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type int (size:  4 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a regular number
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type off_t (size:  8 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a large signed integer
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type size_t (size:  8 ) unsigned
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a large unsigned integer
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Determining best projection for type ssize_t (size:  8 ) signed
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Projected as a large signed integer
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Unix dirent is: ctypes.StructType("dirent", [{ "padding_0": ctypes.uint8_t.array(20) }, { "d_type": ctypes.uint8_t }, { "d_name": ctypes.char.array(1027) }])
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  access
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function access declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  chdir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function chdir declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  chmod
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function chmod declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  chown
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function chown declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  copyfile
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function copyfile declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  dup
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function dup declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  chdir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function chdir declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  fchdir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function fchdir declared
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  fchown
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function fchown declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  fsync
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function fsync declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  getcwd
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function getcwd declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  getwd
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function getwd declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  get_current_dir_name
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Could not declare function get_current_dir_name Error: couldn't find function symbol in library
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  getwd
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function getwd declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  fdatasync
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function fdatasync declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  ftruncate
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function ftruncate declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  lchown
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Function lchown declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  link
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function link declared
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  lseek
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function lseek declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  mkdir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function mkdir declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  mkstemp
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function mkstemp declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  open
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Function open declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  opendir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function opendir declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  pread
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function pread declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  pwrite
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function pwrite declared
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  read
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Function read declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  readdir$INODE64
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function readdir$INODE64 declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  rename
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function rename declared
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  rmdir
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function rmdir declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  splice
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Could not declare function splice Error: couldn't find function symbol in library
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  strerror
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function strerror declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  symlink
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function symlink declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  truncate
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function truncate declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  unlink
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function unlink declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  write
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Function write declared
Oct 10 16:45:46  [0x0-0x48048].org.mozilla.firefox[615]: OS Attempting to declare FFI  pipe
Oct 10 16:45:46 [0x0-0x48048].org.mozilla.firefox[615]: OS Function pipe declared



Expected results:

Can not attach log directly.  Please see log pasted in to "What happened?
(Reporter)

Updated

6 years ago
Summary: Mac OSX 10.6.8 New Firefox 16 is spamming Console with numerous messages. → Mac OSX 10.6.8 New Firefox 16 has started spamming Console with numerous messages.
(Reporter)

Comment 1

6 years ago
Continues even after updating to 16.0.1. Very annoying.
This will be resolved in Firefox 17 by bug 785200. Unfortunately, this is still an issue with 16.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 785200
You need to log in before you can comment on or make changes to this bug.