Closed Bug 800301 Opened 10 years ago Closed 8 years ago

page content does not fully display

Categories

(Web Compatibility :: Desktop, defect)

x86
Windows Server 2003
defect
Not set
normal

Tracking

(firefox18-, firefox19-)

RESOLVED WORKSFORME
Tracking Status
firefox18 - ---
firefox19 - ---

People

(Reporter: nextenso, Unassigned)

References

()

Details

(Whiteboard: [mozTouchEvent])

User Agent: Mozilla/5.0 (Windows NT 5.2; Win64; x64; rv:19.0) Gecko/19.0 Firefox/19.0
Build ID: 20121010030605

Steps to reproduce:

when normally opening the page url given below, either by pasting the url into browser or by clicking the page link from the lefthand menu (Knitwear). URL = http://www.gap.eu/browse/category.do?cid=57452


Actual results:

only the images for the image placeholders in the screen to view plus 1 more row will display, if scrolling up or down and refresh screen the previous images shown disappear and new ones for the placeholders on view plus one row will display. If scrolling up or down from the images displayed, empty image placeholders with bounding box and title/price under each one are presented.


Expected results:

all images should display allowing viewer to scroll down to view all displayed. This is how FFox showed it previously (2 weeks ago) and how Safari and Opera (latest versions) still currently show it.
dom.w3c_touch_events.enabled = false fixed the problem
Blocks: 726615
Status: UNCONFIRMED → NEW
Ever confirmed: true
can someone confirm if this happens on other windows platform(XP,win7) or OS X as well ?
Same result on Chrome 24 with touch enabled.  This is web site bug when touch event is implemented on web browser.
browseApplicationFunctionsOptimized.js checks ontouchstart in window object.  If exists, scroll mode (scrollEventName) is changed for touch.
Assignee: nobody → english-us
Component: Untriaged → English US
Product: Firefox → Tech Evangelism
Version: 19 Branch → unspecified
(In reply to Alice0775 White from comment #1)
> dom.w3c_touch_events.enabled = false fixed the problem

If we end up seeing a number of similar website regressions and can't do outreach in time, we'll need to consider prefing bug 726615 off for FF18.
No longer blocks: 726615
Depends on: win-touch-issues
Whiteboard: [mozTouchEvent]
Works for me.
on Firefox 32.0.3 MacOSX
Assignee: english-us → nobody
Status: NEW → RESOLVED
Closed: 8 years ago
Component: English US → Desktop
Resolution: --- → WORKSFORME
No longer depends on: win-touch-issues
Product: Tech Evangelism → Web Compatibility
You need to log in before you can comment on or make changes to this bug.