Downloads Panel jumps down twice on clicking the downloads button

RESOLVED DUPLICATE of bug 792303

Status

()

Firefox
Downloads Panel
RESOLVED DUPLICATE of bug 792303
6 years ago
6 years ago

People

(Reporter: Optimizer, Unassigned)

Tracking

Trunk
x86_64
Windows 7
Points:
---
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

6 years ago
Carry forward from https://bugzilla.mozilla.org/show_bug.cgi?id=773267#c16

When you click on the button, the panel jumps down twice, thus flickers.
Same can be seen in the screencast.
(In reply to Girish Sharma [:Optimizer] from comment #0)
> Carry forward from https://bugzilla.mozilla.org/show_bug.cgi?id=773267#c16
> 
> When you click on the button, the panel jumps down twice, thus flickers.
> Same can be seen in the screencast.

Hey Optimizer,

Are you still seeing this on Nightly?  I've had no luck reproducing it. :/

-Mike

Comment 2

6 years ago
I can reproduce this behaviour almost every time I want to use Download panel or PageIdentity panel (so it probably affects all panels).

I'm not sure, but I think that I haven't seen this problem when I was using computer with AMD video card (HD4850). When I switched to new laptop with Nvidia card (GTX660M with latest drivers) I was able to see this bug.
(Reporter)

Comment 3

6 years ago
Yes, I can confirm that it has something to do with Nvidia GFX Drivers. I have 2 laptops, one has GTX 650m, and another just has inbuilt Intel gfx card.

The twice jumping is present only in the laptop with nvidia drivers.
And yes, I can see this for all type of arrow panels. Identity box, Social, Downloads, Debugger Search tip.
This appears to be a dupe.
Status: NEW → RESOLVED
Last Resolved: 6 years ago
Resolution: --- → DUPLICATE
Duplicate of bug: 792303
You need to log in before you can comment on or make changes to this bug.