[Homescreen] In some cases, homescreen bookmark not saved

RESOLVED WORKSFORME

Status

Firefox OS
Gaia::Homescreen
RESOLVED WORKSFORME
6 years ago
4 years ago

People

(Reporter: John Hammink, Unassigned)

Tracking

unspecified
ARM
Gonk (Firefox OS)

Firefox Tracking Flags

(blocking-basecamp:-)

Details

(Whiteboard: [Browser][TR 11-15-12])

(Reporter)

Description

6 years ago
Otoro daily: 10-10-2012
* gaia: 2667536e3b06e46dd193aa6d76ba08dad2d867be
* gonk: 6ec34aa3d66331054de37eabc594ad923654b27c

STR:
* Open browser
* Navigate to a URL
* Select bookmark button
* Select "Add to Home"
*Keep the default titles, and text. Click "Add to home screen" to save.

Expected:
Bookmark appears on desktop with the default name

Actual:
In some cases (not all) bookmark isn't created on desktop at all).   Add to home screen disappears, focus is on desktop, but icon isn't there.
Component: Gaia::Browser → Gaia
Summary: [Browser] In some cases, desktop shortcut not saved at all → [Homescreen] In some cases, homescreen bookmark not saved
Please attach a logcat if this happens again
blocking-basecamp: ? → -

Updated

6 years ago
Component: Gaia → Gaia::Homescreen

Comment 2

6 years ago
Not possible to add bookmarks while executing the TR 11-15-12
Tested with unagi with:

gaia 620399e
gecko 85d0121
Whiteboard: [Browser][TR 11-15-12]
Currently this web activity is completely broken due to a regression, this is bug 813384

An intermittent failure would be a separate bug though.
Have not seen this recently so going to assume that this is now resolved with the new vertical home screen. Please open a new bug if you're still seeing this.
Status: NEW → RESOLVED
Last Resolved: 4 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.