Clicking on links from B2G does not work

RESOLVED WONTFIX

Status

defect
P3
normal
RESOLVED WONTFIX
7 years ago
Last year

People

(Reporter: past, Unassigned)

Tracking

(Depends on 1 bug)

Trunk
Dependency tree / graph

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [b2g])

It's not just the app: scheme. View Source doesn't speak the remote debugging protocol, neither does the Style Editor. The debugger does, but needs bug 766001 first.
Depends on: 799198
Duplicate of this bug: 803960
Priority: -- → P3
I think that this can be closed due to b2g's unfortunate demise.
There's no resolved/sad, so resolved/wontfix will have to do.
Status: NEW → RESOLVED
Closed: 2 years ago
Resolution: --- → WONTFIX
Product: Firefox → DevTools
You need to log in before you can comment on or make changes to this bug.